Known issues
Data cleaner
PII Data in History and Activity tabs
Symptoms
You may find some sensitive data in History and Activity tabs of issue.
Cause
There are some limitations of REST API in Cloud, which make impossible to anonymize sensitive data in these tabs.
Resolution
Unfortunately, we cannot solve this problem at the moment due to limitations on Atlassian side.
We have raised Atlassian tickets to get it resolved asap. You can watch the ticket and vote for them.
https://jira.atlassian.com/browse/JRACLOUD-78612
https://jira.atlassian.com/browse/CONFCLOUD-73670
Users cannot be anonymized
Symptoms
Source user cannot be changed to target user, so they cannot be anonymized.
Cause
There are some limitations of REST API in Cloud, which make impossible to anonymize sensitive data in these tabs.
Resolution
Unfortunately, we cannot solve this problem at the moment due to limitations on Atlassian side. Some REST API are missing, which make imposible user anonymization.
We have raised Atlassian tickets to get it resolved asap. You can watch the ticket and vote for them.
https://jira.atlassian.com/browse/JRACLOUD-78612
https://jira.atlassian.com/browse/CONFCLOUD-73670
Validation of a document fails when choosing raw fields
[Confluence] The main difference between rendered and raw fields is the following:
For raw fields we get XML Markup named Storage Format. Please see more information regarding this topic - Working with custom content
This format is used to get all the info stored on the page. With this info, we can find content in macros, etc.For rendered fields we use View format or ADF. In these formats, we get only texts or other content that users see on the page.
The issue with raw fields is in the following: Because we get markup that is similar to HTML and the user removes some tag by replacing it with text while using raw field format, validation of such a document will fail.
An example of this case:
Notifications&Announcements
Cannot show announcements in Jira Help Center (Jira Service Desk Portal)
Symptoms
Users cannot cannot see announcements inside of Help Center (Jira Service Desk Portal)
Cause
There are some limitations of REST API in Cloud, which make impossible to show announcements in this portal.
Resolution
Unfortunately, we cannot solve this problem at the moment due to limitations on Atlassian side. Some REST API are missing, which make imposible showing any announcements.
We have raised Atlassian tickets to get it resolved asap. You can watch the ticket and vote for them.